[/LoovtO.net]

Accueil > Informatique > Systèmes d’exploitation > GNU/Linux > Debian > Lenny > Installer flash sur Debian Lenny 64-bits

Installer flash sur Debian Lenny 64-bits

samedi 3 janvier 2009, par Sebastien Le Lourec

Flash c’est de la merde...

...mais sans ce plugin adapté pour votre navigateur, plein de portes vous sont fermées. On peut rencontrer le problème avec n’importe quel produit dominant, mais quand il s’agit d’un format propriétaire, ça en devient d’autant plus gênant car l’éditeur ne fait pas vraiment d’efforts dans notre cas.

Il y a quelques temps encore, il était nécessaire d’utiliser nspluginwrapper. Les devs d’Adobe se sont enfin décidés à nous fournir une version nativement compatible avec le 64-bits (pas stable mais bon...). La procédure qui suit permet son installation. Je ne mets que les grandes lignes, pour les infos détaillées, voir le lien à la fin de l’article.

Si vous aviez installé nspluginwrapper commencez par faire le ménage :
apt-get remove --purge nspluginwrapper

Puis terminez par l’installation :

$  mkdir ~/.mozilla/plugins
$   wget http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.d20.7.linux-x86_64.so.tar.gz
$   tar xvzf libflashplayer-10.0.d20.7.linux-x86_64.so.tar.gz
$   cp  libflashplayer.so  ~/.mozilla/plugins/

Coffee time !


Voir en ligne : Flash Sucks

Un message, un commentaire ?

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.